Cookie Policy




de    it
Il tuo browser non è aggiornato!

Aggiornalo per vedere questo sito correttamente.



Aggiorna ora






ISI-banking





ISI-business





ISI-public





WebPOS





News

02 febbraio 2015

Circa 0 Minuti di lettura.

Informativa ai clienti



Si segnala che a partire da martedì 27 gennaio, verranno svolte attività di aggiornamento a nuovi requisiti di sicurezza.

I clienti che dovessero riscontrare problemi di collegamento, sono inviatati a verificare il proprio browser e il sistema operativo, in particolar modo gli utenti dei nostri servizi di internet banking (come isi-banking, isi-business ecc.) che dovessero utilizzare software particolarmente obsoleto e vulnerabile (in particolare versioni di Internet Explorer precedenti alla versione 6.0 e sistemi operativi Windows 98 e precedenti) di prevedere l’utilizzo di versioni più recenti di sistema operativo e browser.
Per gli utenti che utilizzano Internet Explorer 6.0 si chiede di verificare che il loro browser risulte abilitato al protocollo TLS 1.x e disabilitato a SSL 3.0.

Restiamo a disposizione all’indirizzo e-mail info@sparkasse.it

oppure al nr. tel. 840 052 052 per ulteriori informazioni e per attività di assistenza tecnica.